Clicker 7

  

Error: "This installer requires Mac OS X 10.9 / 10.13 or higher"

You receive this error when trying to install Clicker / DocsPlus on a Mac, despite it's macOS version being high enough.

Resolution

This is caused by the presence of a Server app in your Applications folder.

The solution is to move it temporarily while you install Clicker / DocsPlus:

  1. In Finder, open the Go menu and click Applications.
  2. Right-click the Server app and choose Move to Trash.
  3. Install Clicker / DocsPlus.
  4. After successful installation, open the Trash. Right-click the Server app and choose Put Back.

About this article
Published
September 21st, 2021
Last revised
September 20th, 2021
Applies to
  • Clicker 7
  • Clicker 8 for Windows / Mac
  • DocsPlus for Windows / Mac
  • DocsPlus Universal for Windows / Mac
Keywords
  

Clicker 7 Arabic

A Clicker 7 Arabic serial number is required.

ADDITIONAL VOICES (Windows)

ADDITIONAL VOICES (Mac)

Search support
Get assistance

If you can't find a support article which solves your question or problem, please contact our friendly support team.

Contact Support