C7MH1 - To view this web content, you need to install the Java Runtime Environment

Applies To

  • Clicker 7 for Mac

Symptoms

When launching Clicker 7, you receive this error message:

To view this web content, you need to install the Java Runtime Environment

Resolution

Older versions of Clicker 7 requires Java 6 to run on Mac OS X.

The latest version of Clicker 7 does not require Java to be installed.

The latest version can be downloaded from our download section.