C6MH5 - How to install Java on Mac OS X?

Applies To

  • Clicker 6 for Mac

Symptoms

When launching Clicker 6, you receive this error message:

To view this web content, you need to install the Java Runtime Environment.

Resolution

Clicker 6 requires Java 6 to run on Mac OS X.

If your Mac runs Mac OS X Snow Leopard (10.6), you will need to install Java 6 via Software Update.

If your Mac runs Mac OS X Lion (10.7) or newer, you will need to download Java 6 from Apple:

http://support.apple.com/kb/DL1572

Information

Depending on your version of Mac OS X, your Mac may prompt you to download the latest Java from www.java.com.

However, this will not work, as Clicker 6 specifically requires Java 6 to run.